CVE-2022-33157GHSA-C8F2-5H29-8J2H
The libconnect extension before 7.0.8 and 8.x before 8.1.0 for TYPO3 allows XSS.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 7.0.8, 8.1.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The libconnect extension before 7.0.8 and 8.x before 8.1.0 for TYPO3 allows XSS.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- subhh/libconnectPackagist
fixed in 7.0.8
- subhh/libconnectPackagist
From 8.0.0 · fixed in 8.1.0