Skip to main content
← All vulnerabilities
CVE-2022-28716

On 16.1.x versions prior to 16.1.2.2, 15.1.x versions prior to 15.1.5.1, 14.1.x versions prior to 14.1.4.6, 13.1.x versions prior to 13.1.5,

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 16.1.2.2, 15.1.5.1, 14.1.4.6, 13.1.5
None on Exploit-DB, Metasploit or GitHub

Summary

On 16.1.x versions prior to 16.1.2.2, 15.1.x versions prior to 15.1.5.1, 14.1.x versions prior to 14.1.4.6, 13.1.x versions prior to 13.1.5, and all versions of 12.1.x 11.6.x, a DOM-based cross-site scripting (XSS) vulnerability exists in an undisclosed page of the BIG-IP AFM, CGNAT, and PEM Configuration utility that allows an attacker to execute JavaScript in the context of the currently logged-in user. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • F5 BIG-IP

    From 16.1.x · fixed in 16.1.2.2; From 15.1.x · fixed in 15.1.5.1; From 14.1.x · fixed in 14.1.4.6; From 13.1.x · fixed in 13.1.5

References 1

support.f5.com