Skip to main content
← All vulnerabilities
CVE-2022-28707

On F5 BIG-IP 16.1.x versions prior to 16.1.2.2, 15.1.x versions prior to 15.1.5.1, and 14.1.x versions prior to 14.1.4.6, a stored cross-sit

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 16.1.2.2, 15.1.5.1, 14.1.4.6
None on Exploit-DB, Metasploit or GitHub

Summary

On F5 BIG-IP 16.1.x versions prior to 16.1.2.2, 15.1.x versions prior to 15.1.5.1, and 14.1.x versions prior to 14.1.4.6, a stored cross-site scripting (XSS) vulnerability exists in an undisclosed page of the BIG-IP Configuration utility (also referred to as the BIG-IP TMUI) that allows an attacker to execute JavaScript in the context of the currently logged-in user. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • F5 BIG-IP

    From 16.1.x · fixed in 16.1.2.2; From 15.1.x · fixed in 15.1.5.1; From 14.1.x · fixed in 14.1.4.6

References 1

support.f5.com