Skip to main content
← All vulnerabilities
CVE-2022-27230

On all versions of 16.1.x, 15.1.x, 14.1.x, 13.1.x, 12.1.x, and 11.6.x of F5 BIG-IP APM, and F5 BIG-IP Guided Configuration (GC) all versions

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.0
None on Exploit-DB, Metasploit or GitHub

Summary

On all versions of 16.1.x, 15.1.x, 14.1.x, 13.1.x, 12.1.x, and 11.6.x of F5 BIG-IP APM, and F5 BIG-IP Guided Configuration (GC) all versions prior to 9.0, a reflected cross-site scripting (XSS) vulnerability exists in an undisclosed page of F5 BIG-IP Guided Configuration that allows an attacker to execute JavaScript in the context of the currently logged-in user. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • F5 BIG-IP APM

    16.1.x, 15.1.x, 14.1.x, 13.1.x, 12.1.x, 11.6.x

  • F5 BIG-IP Guided Configuration (GC)

    fixed in 9.0

References 1

support.f5.com