Skip to main content
← All vulnerabilities
CVE-2022-26533GHSA-JPJ5-HG26-6JGC

Alist v2.1.0 and below was discovered to contain a cross-site scripting (XSS) vulnerability via /i/:data/ipa.plist.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.1.1
None on Exploit-DB, Metasploit or GitHub

Summary

Alist v2.1.0 and below was discovered to contain a cross-site scripting (XSS) vulnerability via /i/:data/ipa.plist.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • github.com/Xhofe/alistGo

    From 2.0.10 · fixed in 2.1.1

References 1

GitHub · Xhofe/alist