Skip to main content
← All vulnerabilities
CVE-2022-23808GHSA-VCWC-6MR9-8M7CBIT-PHPMYADMIN-2022-23808

An issue was discovered in phpMyAdmin 5.1 before 5.1.2.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 5.1.2
1 proof of concept on GitHub, 1 Nuclei template
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

An issue was discovered in phpMyAdmin 5.1 before 5.1.2. An attacker can inject malicious code into aspects of the setup script, which can allow XSS or HTML injection.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • phpmyadmin/phpmyadminPackagist

    From 5.1.0 · fixed in 5.1.2

References 5

phpmyadmin.net

infosecwriteups.com

security.gentoo.org

GitHub · projectdiscovery/nuclei-templates

GitHub · dipakpanchal05/CVE-2022-23808