CVE-2022-23800GHSA-QCV6-H33G-HVRCBIT-JOOMLA-2022-23800
[20220308] - Core - Inadequate content filtering within the filter code
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 1.4.4, 2.0.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
An issue was discovered in Joomla! 4.0.0 through 4.1.0. Inadequate content filtering leads to XSS vulnerabilities in various components.
Timeline
- CVE published
- Record last updated
Affected versions
- Joomla! Project Joomla! CMS
4.0.0-4.1.0
- Joomla! Project joomla/filter
1.0.0-1.4.3 & 2.0.0
- joomla/filterPackagist
fixed in 1.4.4
- joomla/filterPackagist
From 2.0.0 · fixed in 2.0.1