Skip to main content
← All vulnerabilities
CVE-2022-23155

Dell Wyse Management Suite versions 2.0 through 3.5.2 contain an unrestricted file upload vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.6
None on Exploit-DB, Metasploit or GitHub

Summary

Dell Wyse Management Suite versions 2.0 through 3.5.2 contain an unrestricted file upload vulnerability. A malicious user with admin privileges can exploit this vulnerability in order to execute arbitrary code on the system.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Dell Wyse Management Suite

    fixed in 3.6

References 1

dell.com