CVE-2022-22110GHSA-96V6-HRWG-P378
DayByDay CRM - Weak Password Requirements in Update User
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.2.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
In Daybyday CRM, versions 1.1 through 2.2.0 enforce weak password requirements in the user update functionality. A user with privileges to update his password could change it to a weak password, such as those with a length of a single character. This may allow an attacker to brute-force users’ passwords with minimal to no computational effort.
Timeline
- CVE published
- Record last updated
Affected versions
- Bottelet DaybydayCRM
through 2.2.0; From 1.1
- Bottelet flarepoint
through 2.2.0; From 1.1
- bottelet/flarepointPackagist
From 1.1 · fixed in 2.2.1