CVE-2022-0677
Improper Handling of Length Parameter Inconsistency vulnerability in Bitdefender Update Server (VA-10144)
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 3.4.0.276, 26.4-1, 6.2.21.171, 7.4.1.111
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Improper Handling of Length Parameter Inconsistency vulnerability in the Update Server component of Bitdefender Endpoint Security Tools (in relay role), GravityZone (in Update Server role) allows an attacker to cause a Denial-of-Service. This issue affects: Bitdefender Update Server versions prior to 3.4.0.276. Bitdefender GravityZone versions prior to 26.4-1. Bitdefender Endpoint Security Tools for Linux versions prior to 6.2.21.171. Bitdefender Endpoint Security Tools for Windows versions prior to 7.4.1.111.
Timeline
- CVE published
- Record last updated
Affected versions
- Bitdefender Update Server
fixed in 3.4.0.276
- Bitdefender GravityZone
fixed in 26.4-1
- Bitdefender Endpoint Security Tools for Linux
fixed in 6.2.21.171
- Bitdefender Endpoint Security Tools for Windows
fixed in 7.4.1.111