Skip to main content
← All vulnerabilities
CVE-2022-0577GHSA-CJVR-MFJ7-J4J8PYSEC-2022-159

Exposure of Sensitive Information to an Unauthorized Actor in scrapy/scrapy

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.6.1, 1.8.2, 2.6.0
None on Exploit-DB, Metasploit or GitHub

Summary

Exposure of Sensitive Information to an Unauthorized Actor in GitHub repository scrapy/scrapy prior to 2.6.1.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • scrapy scrapy/scrapy

    fixed in 2.6.1

  • scrapyPyPI

    fixed in 1.8.2

  • scrapyPyPI

    From 2.0.0 · fixed in 2.6.0

  • scrapyPyPI

    fixed in 2.6.1

References 3

huntr.dev

GitHub · scrapy/scrapy

lists.debian.org