Skip to main content
← All vulnerabilities
CVE-2022-0167

An issue has been discovered in GitLab affecting all versions starting from 14.0 before 14.4.5, all versions starting from 14.5.0 before 14.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 14.4.5, 14.5.3, 14.6.2
None on Exploit-DB, Metasploit or GitHub

Summary

An issue has been discovered in GitLab affecting all versions starting from 14.0 before 14.4.5, all versions starting from 14.5.0 before 14.5.3, all versions starting from 14.6.0 before 14.6.2. GitLab was not disabling the Autocomplete attribute of fields related to sensitive information making it possible to be retrieved under certain conditions.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • GitLab GitLab

    From 14.0 · fixed in 14.4.5; From 14.5.0 · fixed in 14.5.3; From 14.6.0 · fixed in 14.6.2

References 2

gitlab.com