Skip to main content
← All vulnerabilities
CVE-2022-0093

An issue has been discovered affecting GitLab versions prior to 14.4.5, between 14.5.0 and 14.5.3, and between 14.6.0 and 14.6.1.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 14.4.5, 14.5.3, 14.6.1
None on Exploit-DB, Metasploit or GitHub

Summary

An issue has been discovered affecting GitLab versions prior to 14.4.5, between 14.5.0 and 14.5.3, and between 14.6.0 and 14.6.1. GitLab allows a user with an expired password to access sensitive information through RSS feeds.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • GitLab GitLab

    fixed in 14.4.5; From 14.5.0 · fixed in 14.5.3; From 14.6.0 · fixed in 14.6.1

References 3

gitlab.com

hackerone.com