CVE-2021-38267GHSA-R39X-3QQ4-GXMRBIT-LIFERAY-2021-38267
Cross-site scripting (XSS) vulnerability in the Blogs module's edit blog entry page in Liferay Portal 7.3.2 through 7.3.6, and Liferay DXP 7
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 7.3.7-ga8, 7.3.10.fp2, 5.0.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Cross-site scripting (XSS) vulnerability in the Blogs module's edit blog entry page in Liferay Portal 7.3.2 through 7.3.6, and Liferay DXP 7.3 before fix pack 2 allows remote attackers to inject arbitrary web script or HTML via the _com_liferay_blogs_web_portlet_BlogsAdminPortlet_title and _com_liferay_blogs_web_portlet_BlogsAdminPortlet_subtitle parameter.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- com.liferay.portal:release.portal.bomMaven
From 7.3.2 · fixed in 7.3.7-ga8
- com.liferay.portal:release.dxp.bomMaven
From 7.3.0 · fixed in 7.3.10.fp2
- com.liferay:com.liferay.frontend.js.webMaven
fixed in 5.0.0