Skip to main content
← All vulnerabilities
CVE-2021-36293

Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability.

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block)
None on Exploit-DB, Metasploit or GitHub

Summary

Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability. A local malicious admin may potentially exploit vulnerability and gain elevated privileges.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • Dell VNX2

    fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block)

References 1

dell.com