CVE-2021-36290
Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block)
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability. A local malicious admin may potentially exploit vulnerability and gain privileges.
Timeline
- CVE published
- Record last updated
Affected versions
- Dell VNX2
fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block)