CVE-2021-3553
Server-Side Request Forgery in EPPUpdateService remote config file (VA-9825)
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 6.6.27.390, 7.1.2.33, 6.2.21.160, 6.24.1-1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
A Server-Side Request Forgery (SSRF) vulnerability in the EPPUpdateService of Bitdefender Endpoint Security Tools allows an attacker to use the Endpoint Protection relay as a proxy for any remote host. This issue affects: Bitdefender Endpoint Security Tools versions prior to 6.6.27.390; versions prior to 7.1.2.33. Bitdefender Unified Endpoint for Linux versions prior to 6.2.21.160. Bitdefender GravityZone versions prior to 6.24.1-1.
Timeline
- CVE published
- Record last updated
Affected versions
- Bitdefender Endpoint Security Tools
fixed in 6.6.27.390; fixed in 7.1.2.33
- Bitdefender Unified Endpoint for Linux
fixed in 6.2.21.160
- Bitdefender GravityZone
fixed in 6.24.1-1